Активные темы · Участники · Правила форума · Поиск по названию ·  

Страница 1 из 212»
Архив - только для чтения
Модератор форума: Stalker, rn21 
Форум » Meizu MX2 » Сети и синхронизация » Проблема с Exchange
Проблема с Exchange
kokoДата: Вторник, 22.01.2013, 18:55 | Сообщение # 1
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
На работе корпоративная почта MS Exchange, ActiveSync. Наблюдается странный глюк - входящая почта работает нормально, даже пуш более-менее пашет, а отправить исходящую не может. Причем никаких сообщений. Просто крутится отправка, почта переезжает в outbox и там и остается.
Другие мэйлеры (из маркета) отправляют и принимают без проблем.
Прошивка последняя.
Ни у кого нет такой проблемы?
 
StalkerДата: Вторник, 22.01.2013, 19:06 | Сообщение # 2
Главный модер
Группа: Модераторы
Сообщений: 8442
Репутация: 909
Телефон: M2 mini/Pro6
Статус: Offline
Цитата (koko)
Причем никаких сообщений. Просто крутится отправка, почта переезжает в outbox и там и остается.

Настройки исходящих надо посмотреть. Может там что-то изменить? Например, поставить/снять галку на авторизацию или порт поменять...


Все благодарности участникам выражайте плюсом в репутацию
Помощь в личку не оказываю! Все вопросы - на форум.
FAQ - рекомендую к прочтению.
 
kokoДата: Вторник, 22.01.2013, 19:07 | Сообщение # 3
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
Так нет таких настроек у Exchange. Только Incoming...
 
StalkerДата: Вторник, 22.01.2013, 19:13 | Сообщение # 4
Главный модер
Группа: Модераторы
Сообщений: 8442
Репутация: 909
Телефон: M2 mini/Pro6
Статус: Offline
Эвона как. Тогда не знаю, чем помочь. Разве что поставить Gmail из маркета как альтернативу.

Все благодарности участникам выражайте плюсом в репутацию
Помощь в личку не оказываю! Все вопросы - на форум.
FAQ - рекомендую к прочтению.
 
kokoДата: Вторник, 22.01.2013, 19:16 | Сообщение # 5
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
Ok. Спрошу на буржуазном форуме еще на всякий случай.
Спасибо
 
listratovДата: Среда, 23.01.2013, 17:07 | Сообщение # 6
Новичок
Группа: Новички
Сообщений: 8
Репутация: 1
Телефон: MX2
Статус: Offline
такая же проблема, кое как авторизовал входящие, отправить не могу
 
kokoДата: Среда, 23.01.2013, 17:28 | Сообщение # 7
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
Печально. На иностранном форуме пока тоже нет ответов.
 
IKhodinДата: Среда, 23.01.2013, 17:35 | Сообщение # 8
Участник
Группа: Пользователи
Сообщений: 43
Репутация: 8
Телефон: MEIZU M2 NOTE
Статус: Offline
Тоже работаю с Exchange, проблем нет. Если интернет есть отправляет без проблем.

Добавлено (23.01.2013, 17:35)
---------------------------------------------
настройки точно верные?

 
kokoДата: Среда, 23.01.2013, 17:39 | Сообщение # 9
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
У вас именно Активсинк? Т.е. настройки только входящей почты делаются. В моем случае все верно, так как из тачдауна отправляет
 
IKhodinДата: Среда, 23.01.2013, 17:53 | Сообщение # 10
Участник
Группа: Пользователи
Сообщений: 43
Репутация: 8
Телефон: MEIZU M2 NOTE
Статус: Offline
Да, только настройки входящей. При отправке письмо попадает в outbox и потом при наличии соединения с сервером уходит.

Добавлено (23.01.2013, 17:51)
---------------------------------------------
Настроек исходящей воде бы нет, не нашел! ))

Добавлено (23.01.2013, 17:53)
---------------------------------------------
А и извиняюсь у меня MX первый 030. Может проблема все таки в прошивке кроется?

 
kokoДата: Среда, 23.01.2013, 17:57 | Сообщение # 11
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
НАВЕРНЯКА smile
 
IKhodinДата: Среда, 23.01.2013, 18:03 | Сообщение # 12
Участник
Группа: Пользователи
Сообщений: 43
Репутация: 8
Телефон: MEIZU M2 NOTE
Статус: Offline
А в настройках жал галку использовать SSL и потом при запросе "Принимать все сертификаты"?

Добавлено (23.01.2013, 18:03)
---------------------------------------------
Вернее там настройка "Тип безопасности" принимать все SSL/TLS

 
kokoДата: Среда, 23.01.2013, 18:40 | Сообщение # 13
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
Жал, конечно, иначе бы не приходила почта и не синкались контакты. Думаю, глюк прошивки, поэтому и сообщений никаких нет об ошибках, т.к. видно конвертик наверху типа уходит, а на самом деле - все в аутбоксе остается
 
listratovДата: Четверг, 24.01.2013, 13:13 | Сообщение # 14
Новичок
Группа: Новички
Сообщений: 8
Репутация: 1
Телефон: MX2
Статус: Offline
Решил проблему:
1. Разрешаем Root на устройстве
2. Разрешаем установку программ из неизвестных источников.
3. Ставим Titanium Backup
4. Удаляем данные и сами программы E-mail и Exchange.
5. Устанавливаем email и exchange из AOSP
6. Вводим свои настройки и пользуемся.
 
kokoДата: Четверг, 24.01.2013, 13:25 | Сообщение # 15
Новичок
Группа: Пользователи
Сообщений: 13
Репутация: 1
Телефон: MX2
Статус: Offline
О, как! Кардинально.
Спасибо за информацию и инструкцию, надо будет проделать specool
 
Форум » Meizu MX2 » Сети и синхронизация » Проблема с Exchange
Страница 1 из 212»
Поиск: